Runboard.com
You're welcome.

runboard.com       


 
HappyGeezer Profile
Live feed
Blog
Friends
Miscellaneous info


Top of the page

Registered: 01-2009
Location: Southern NewEngland
Posts: 2131
Reply | Quote
Here's the bad code from insert link button


This has been happening for months and it did it again last night when posting a link to the article.

Linkback
[sign in to see URL]#post617489

This what happened to my link when I went back to edit:
]Read" rbtag2="rb-qdecode-href-en" ping="http://www.runboard.com/ping">[sign in to see URL]]Read more here if you want to know why the earliest.

This is what my link turned into after posting:
Read" rbtag2="rb-qdecode-href-en" ping="[sign in to see URL]">[sign in to see URL]]Read more here if you want to know why the earliest.

I didn't do anything different to cause this, I'm a solid literate pc user.



---


3/20/2016, 1:20 pm Link to this post Email HappyGeezer   PM HappyGeezer Blog
 
Susa Profile
Live feed
Blog
Friends
Miscellaneous info

ιδιοκτήτης
Top of the page
Premium User



Registered: 07-2006
Location: Oχάιο
Posts: 6292
Reply | Quote
Re:


I don't understand it and it does not have to do with Viglink, I don't think. Anyway, I will let Lesa know. She is at work right now, so I will tell her tonight.

She will have questions because the issue isn't [sign in to see URL] least to me. It sounds like it has to do with the DNS.

It has never happened to me.

---


SS eH Sp PF
3/20/2016, 1:34 pm Link to this post PM Susa Blog
 
HappyGeezer Profile
Live feed
Blog
Friends
Miscellaneous info


Top of the page

Registered: 01-2009
Location: Southern NewEngland
Posts: 2131
Reply | Quote
Re:


The issue is something is scrambling my posted links and scrambling my edit view of the link.



---


3/20/2016, 3:01 pm Link to this post Email HappyGeezer   PM HappyGeezer Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Top of the page
Premium User

Head of Runboard staff

Registered: 11-2005
Posts: 72
Reply | Quote
Re: Here's the bad code from insert link button


I can't reproduce it. What, exactly, did you post before it was fixed, HG?

Susa, DNS has nothing to do with the way a page is displayed. DNS just gets you to your destination and drops you off at the door. It has no control over what happens inside the building.

---
Runboard Knowledge Base
Website Creation Tutorials
3/21/2016, 12:22 am Link to this post Email Lesigner Girl   PM Lesigner Girl Blog
 
HappyGeezer Profile
Live feed
Blog
Friends
Miscellaneous info


Top of the page

Registered: 01-2009
Location: Southern NewEngland
Posts: 2131
Reply | Quote
Re:


Lesa, my link url (Insert link button) didn't fix itself, I had to rewrite and correct the link by hand myself.

Here's the original affected url that you wanted.

[sign in to see URL]

And here's the post after I corrected the link:

[sign in to see URL]#post617489




---


3/21/2016, 1:16 am Link to this post Email HappyGeezer   PM HappyGeezer Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Top of the page
Premium User

Head of Runboard staff

Registered: 11-2005
Posts: 72
Reply | Quote
Re: Here's the bad code from insert link button


I tested it at the Sunroom, and couldn't reproduce it.

Here are the steps I took to try to reproduce your issue:

1) Click the "Insert link" button.
2) Paste [sign in to see URL] into the box.
3) Click "Ok"
4) Type in some text.
5) Click "Ok"
6) Submit post. Post was fine.
7) Click "Edit"
8) Look at post. Post looks fine.
9) Submit edit. Post was still fine.

What steps do I need to take to reproduce your issue?

---
Runboard Knowledge Base
Website Creation Tutorials
3/23/2016, 2:16 pm Link to this post Email Lesigner Girl   PM Lesigner Girl Blog
 
HappyGeezer Profile
Live feed
Blog
Friends
Miscellaneous info


Top of the page

Registered: 01-2009
Location: Southern NewEngland
Posts: 2131
Reply | Quote
Re:


Lesa, it's a totally random thing and because of that I'm reluctant to attempt to post any links now. I'll have to live with it and carry on as I normally do.

Thanks for your attention and help, Lesa.

As an aside; I'm quickly developing "Computeritis Disease/injuries" (Doctor recognized new disease.) causing many physical disabilities, ie; carpel tunnel, bowed back and scoliosis of the spine, not to mention my old degenerative spinal disk disease, sciatica and sacro joint problems.



---


3/23/2016, 5:56 pm Link to this post Email HappyGeezer   PM HappyGeezer Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Top of the page
Premium User

Head of Runboard staff

Registered: 11-2005
Posts: 72
Reply | Quote
Re: Here's the bad code from insert link button


Sorry for my late reply, HG. You're welcome for any help I can provide, and I wish I could help you with your physical pain.

I wonder if using ]speech to text (only available in Chrome) can help alleviate your carpal tunnel, if nothing else. I did have something like that on the Quick Reply, but it looks like Chrome stopped supporting it at some point.

Last edited by Lesigner Girl, 3/28/2016, 1:36 pm


---
Runboard Knowledge Base
Website Creation Tutorials
3/28/2016, 1:36 pm Link to this post Email Lesigner Girl   PM Lesigner Girl Blog
 
HappyGeezer Profile
Live feed
Blog
Friends
Miscellaneous info


Top of the page

Registered: 01-2009
Location: Southern NewEngland
Posts: 2131
Reply | Quote
Re:


  emoticon



---


3/29/2016, 2:21 am Link to this post Email HappyGeezer   PM HappyGeezer Blog
 


Add a reply






You are not logged in (login)